ABBYY FineReader 9.0 Express Edition

Discussion in 'Freebies, Giveaways and Deals' started by Willem, Sep 19, 2009.

Thread Status:
Not open for further replies.
  1. dilata
    Offline

    dilata New Member

    Joined:
    Jan 11, 2009
    Messages:
    21
    Trophy Points:
    4
    Ratings:
    +0 / 0 / -0
    works just fine
  2. Guest Ads
    Online

    Google King of the Internet

  3. kunkel321
    Offline

    kunkel321 Member

    Joined:
    May 3, 2009
    Messages:
    28
    Trophy Points:
    9
    Ratings:
    +0 / 0 / -0
    Just notes: I had been trying (on XP) with Chrome, and the "Enter Coupon" field never showed up. But then I tried with IE and it worked. Another person suggested that deleting your cookies might help. (Maybe the cookie thing is why IE worked (?)) It took three days for the code to arrive in my email. The actual software was a *PAIN* to install. At work, my My Documents folder is on a server. I kept getting an "Invalid character in the My Pictures folder" error that prevented the installation. I googled the error and found this http://windowsxp.mvps.org/folderredirector.htm which let me change my My Documents to to a local path on my C Drive. Unfortunately THAT didn't work either! The next thing I tried was just unplugging my machine. This did seem to work. Yesterday I entered the code and all was well. Today though, I'm having problems again... When I try to start the Reader it says
    "ABBYY FineReader 9.0 Express Edition will be terminated:
    ABBYY Licensing Service is unavailable: The RPC server is unavailable." Argh!!!
    I was able to use it on a couple of items yesterday, and it does seem to work well ... when it's working. That's all -steve
  4. noaccount
    Offline

    noaccount Prominent Member

    Joined:
    Sep 19, 2009
    Messages:
    2,030
    Trophy Points:
    166
    Ratings:
    +0 / 0 / -0
    @kunkel321

    Have u tried reinstallation? If that doesn't help try contacting support, that's not standard behaviour. At all.
  5. billy13
    Offline

    billy13 Experienced Member

    Joined:
    Jun 19, 2009
    Messages:
    1,590
    Trophy Points:
    108
    Ratings:
    +2 / 0 / -0
    Uninstall it and install it again. It works for me on Windows 7 RTM 7600 32bit,just fine ....!!! A great program...:)
Thread Status:
Not open for further replies.