wireless driver is not installed?

Discussion in 'Hardware and Gadgets' started by luffy, Jul 17, 2009.

  1. luffy
    Offline

    luffy Prominent Member

    Joined:
    Jun 19, 2009
    Messages:
    2,038
    Trophy Points:
    166
    Ratings:
    +0 / 0 / -0
    I have Compaq Evo N610c. It has a wireless built in name Wireless LAN W200. I just reinstall the OS XP. Now I am getting the message wireless driver is not installed? I have been search around, look like noone one knows how to fix it:(.
  2. Guest Ads
    Online

    Google King of the Internet

  3. Raymond
    Offline

    Raymond Administrator Staff Member

    Joined:
    Nov 6, 2006
    Messages:
    8,845
    Trophy Points:
    280
    Ratings:
    +72 / 0 / -1
    Try this.
    ftp://ftp.hp.com/pub/softpaq/sp29001-29500/sp29156.exe

    I got it from this page.
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=316666&prodTypeId=321957&prodSeriesId=316664&swLang=8&taskId=135&swEnvOID=1093
  4. luffy
    Offline

    luffy Prominent Member

    Joined:
    Jun 19, 2009
    Messages:
    2,038
    Trophy Points:
    166
    Ratings:
    +0 / 0 / -0
    I installed the driver above. restart the computer. Now I can see the wireless icon in the Taskbar. When I click on the icon, it says: driver not found?:(.grrrrrrrrrrr.
  5. Raymond
    Offline

    Raymond Administrator Staff Member

    Joined:
    Nov 6, 2006
    Messages:
    8,845
    Trophy Points:
    280
    Ratings:
    +72 / 0 / -1
    Right click My Computer and select Properties.
    Go to Hardware and click on Device Manager.
    See any yellow colored exclamation mark there?